Tuesday , 22 August 2017
Home » NEWS » TOP 10 STORIES » Recently Patched Flash Bug Can Leak Windows Credentials

Recently Patched Flash Bug Can Leak Windows Credentials

Earlier this week, Adobe patched a vulnerability in Flash Player that allows an attacker to use malicious Flash files to leak Windows credentials. The security issue is tracked under the CVE-2017-3085 identifier and affects Flash Player versions from 23.0.0.162 up to 26.0.0.137, running on Windows XP, Vista, 7, 8.x, and 10.

View Full Story 

ORIGINAL SOURCE: Bleeping Computer

About Dean Alvarez

Dean is Features Editor at IT Security Guru. Aside from cyber security and all things tech, Dean's interests include wine tasting, roller blading and playing the oboe in his Christian rock band, Noughts & Crosses.

You can reach Dean via email - dean@itsecurityguru.org